Bloglines – Problems after Maintenance

I have been having problems with Bloglines since they did their maintenance the other day. My feeds keep saying there are new posts, but when I click to read I get no results. Sometime changing the “Display items within the last” to a longer timeframe will make posts show up – when that works the posts are dated today or yesterday. Anyway, I’m getting a little annoyed – and probably missing some important posts.

5 comments

  1. I’ve been having the same problem – and actually opening the blogs I read in a web browser. Sometimes when I open the blog in a web browser, there are new posts – and sometimes there aren’t. It is very frustrating!!

  2. You’re not the only one, and I’ve been using the same “solution” as Jennifer: Clicking through from the blog header. Sometimes there are new posts, sometimes there aren’t.

    But then, there are also at least two blogs in my list that show 15, or 20, or 39 new posts whenever anything on the blog site changes…and I don’t know whether that problem is Bloglines.

  3. I actually cleared out every feed in my list of subscriptions and haven’t had another problem since – of course it’s not always easy to ready everything before something new pops up.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>