No public Twitter messages.

Facebook
RSS

Zotero – Only for Firefox 2.0

Oct - 6 - 2006
Nicole C. Engard

Well – as you can tell I never finished listening to the podcast – in which I’m sure they mentioned the tiny important fact that Zotero is only for Firefox 2.0 :( I went to the site first thing this morning to download it – but I don’t want to upgrade until I’m sure my extensions will work with the new Firefox – so I guess I’ll have to wait – maybe I’ll give it a whirl on my work computer (not as many extensions installed there). I’ll keep you posted.

On a related side note – my husband was reading my blog last night and turned around and said “What’s Zotero?” Ooops – I forgot to mention that part. This is from their site:

Zotero is a free, easy-to-use research tool that helps you gather and organize resources (whether bibliography or the full text of articles), and then lets you to annotate, organize, and share the results of your research. It includes the best parts of older reference manager software (like EndNote)-the ability to store full reference information in author, title, and publication fields and to export that as formatted references-and the best parts of modern software such as del.icio.us or iTunes, like the ability to sort, tag, and search in advanced ways. Using its unique ability to sense when you are viewing a book, article, or other resource on the web, Zotero will-on many major research sites-find and automatically save the full reference information for you in the correct fields.

6 Responses so far.

  1. refbase says:

    You can run a local copy of Firefox 2.0. If you’re using windows, Firefox Portable would work well.

  2. Nicole says:

    You mean – in addition to the version I already have runnning? Neat, I’ll have to give that a whirl.

  3. Richard says:

    It is a bit disappointing to upgrade to Firefox 2 just for Zotero. I also worried about my extensions, but maybe this helps: the Nightly Tester Tools extension makes Firefox believe all your old extensions (now called add ons) work with the latest Firefox version.

    (Quite often, these extensions will then actually work. The only reason they don’t work without any tricks, is because they contain a “compatible with Firefox version 1.x and lower” check. This extension tells the other extensions to pretend like they are made for version 2)

  4. Nicole says:

    Thanks for the tip. I’ll give it a whirl.

  5. Fabiano Caruso says:

    Nightly Tester Tools Lite
    https://addons.mozilla.org/firefox/1391/

    I read that with this extension you can use Firefox 1.5 extensions on Firefox 2.0.

  6. derikb says:

    Nightly Tester Tools did the trick for me. I’ve been using it for about a month with FF2.


Bookmarks for Augus

Today I found the following resources and bookmarked them on ...

Bookmarks for Augus

Today I found the following resources and bookmarked them on ...

Bookmarks for Augus

Today I found the following resources and bookmarked them on ...

Bookmarks for Augus

Today I found the following resources and bookmarked them on ...

Bookmarks for July

Today I found the following resources and bookmarked them on ...