Yippee! Snapper in Firefox 2.0

As you know I couldn’t figure out how to get Snapper to work on Firefox 2.0 – well, I found a comment on the Snapper Add-on page that helped me install Snapper on Firefox 2.0 – now I have all of the extensions I want.

1. Right-click on the install link and select SAVE LINK AS.
2. Open the file with winzip or wirar and open the file install.rdf.
3. Change the maxVersion to 2.0.* an save.
4. Install. (might need to right click and OPEN WITH Firefox).

11 comments

  1. Just a tip: if you can’t get it to open using open with… (as my computer is fickle like that), you can drag and drop the .xpi file into your Tools>Addons>Extensions window.

  2. Just a tip: if you can’t get it to open using open with… (as my computer is fickle like that), you can drag and drop the .xpi file into your Tools>Addons>Extensions window.

  3. I have a little problem call me stupid, but when I open the rdf file in winrar, it only allows me to view not edit…

  4. I have a little problem call me stupid, but when I open the rdf file in winrar, it only allows me to view not edit…

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>